Upstream Connectivity Degradation Impacting Subset of Customers – EHR Data Ingestion Delays

Incident Report for PatientIQ

Resolved

This incident has been resolved.
Posted Feb 23, 2026 - 15:43 CST

Monitoring

Throughput for affected connections is returning to elevated levels, and we are actively monitoring. The incident will remain open until all delayed EHR data is fully processed and ingestion is fully caught up.
Posted Feb 23, 2026 - 14:51 CST

Identified

We are experiencing VPN degradation with an upstream connectivity provider affecting a subset of tunnels and a limited group of customers. As a result, EHR data ingestion is delayed for impacted connections only; we are actively working with the provider to restore normal throughput and will provide updates as they become available.
Posted Feb 23, 2026 - 14:35 CST
This incident affected: EHR Data Feeds.